Welcome to our new forum platform. We realize there is still some work to do and we appreciate your patience. Please let us know if you have any ideas or suggestions: paul@globalmapperforum.com

Mercator settings from .PRJ

tjhbtjhb Global Mapper UserPosts: 423Trusted User ✭✭✭✭✭
edited February 2011 in Bug Report

I shouldn't really call this a bug, since .PRJ files are inevitably approximate.

The issue is that for Mercator projections, GM 12.01 (and previous versions) overlooks the True Scale Latitude parameter written in a PRJ file (for some reason) as standard_parallel_1. It always defaults to 0.

This is the case even for .PRJ files GM has written itself.


  • global_mapperglobal_mapper Administrator Posts: 17,238BMG Staff
    edited February 2011
    I would expect GM to write the true scale latitude to a parameter named 'latitude_of_origin' (seems to be the standard one used although really seems like the wrong one). In any case, I have updated the PRJ importer to recognize 'standard_parallel_1' for the True Scale Latitude parameter. I have placed a new build at http://www.globalmapper.com/global_mapper12.zip with the change for you to try. Simply download that file and extract the contents into your existing v12.xx installation folder to give it a try. If you are using the 64-bit v12 version there is a new build at http://www.globalmapper.com/global_mapper12_64bit.zip .

    Let me know if I can be of further assistance.


    Global Mapper Support
  • tjhbtjhb Global Mapper User Posts: 423Trusted User ✭✭✭✭✭
    edited February 2011

    For the files we were having difficulty with, the true scale latitude is now recognised effortlessly and correctly.

    Thank you very much.

Sign In or Register to comment.